POODLE SSLv3 exploit

Posted Oct 17, 2014 by Roger Villeneuve

On October 14, 2014 Google announced a vulnerability with SSLv3. Simply this means SSLv3 should be disabled on client browsers and servers. Keep your web browsers up to date as in the near future a fix will be available. You can read Mozilla’s (Firefox) announcement here.

SWD has disabled SSLv3 support from all shared hosting services. If you have your own server then you should ensure SSLv3 is disabled.

Share Button